<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Colchester County faith traditions coming together to celebrate Interfaith Harmony Week - Hub Now</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://hubnow.ca/xmlrpc.php" />
<title>Colchester County faith traditions coming together to celebrate Interfaith Harmony Week - Hub Now</title>
<meta property="og:image" content="https://hubnow.ca/wp-content/uploads/2016/07/Hub-Now-News-placeholder-01.jpg" /><link rel="icon" type="image/png" href="//hubnow.ca/wp-content/uploads/2016/07/favicon-01.png">
<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://hubnow.ca/colchester-county-faith-traditions-coming-together-to-celebrate-interfaith-harmony-week/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Colchester County faith traditions coming together to celebrate Interfaith Harmony Week - Hub Now" />
<meta property="og:description" content="TRURO &#8211; For the first time in Truro’s history, Interfaith Harmony Week will be celebrated. The week, established by the United Nations in 2010, runs from Feb. 2 to 9, and is celebrating its 10th anniversary of observation this year. “The hope was that by designating this week in Truro, we would promote the different &hellip;" />
<meta property="og:url" content="https://hubnow.ca/colchester-county-faith-traditions-coming-together-to-celebrate-interfaith-harmony-week/" />
<meta property="og:site_name" content="Hub Now" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-01-30T16:25:10+00:00" />
<meta property="article:modified_time" content="2020-01-30T16:25:14+00:00" />
<meta property="og:updated_time" content="2020-01-30T16:25:14+00:00" />
<meta property="og:image" content="https://hubnow.ca/wp-content/uploads/2016/07/Hub-Now-News-placeholder-01.jpg" />
<meta property="og:image:secure_url" content="https://hubnow.ca/wp-content/uploads/2016/07/Hub-Now-News-placeholder-01.jpg" />
<meta property="og:image:width" content="1667" />
<meta property="og:image:height" content="937" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="TRURO &#8211; For the first time in Truro’s history, Interfaith Harmony Week will be celebrated. The week, established by the United Nations in 2010, runs from Feb. 2 to 9, and is celebrating its 10th anniversary of observation this year. “The hope was that by designating this week in Truro, we would promote the different [&hellip;]" />
<meta name="twitter:title" content="Colchester County faith traditions coming together to celebrate Interfaith Harmony Week - Hub Now" />
<meta name="twitter:image" content="https://hubnow.ca/wp-content/uploads/2016/07/Hub-Now-News-placeholder-01.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://hubnow.ca/#website","url":"https://hubnow.ca/","name":"Hub Now","description":"We Cover What Matters","potentialAction":{"@type":"SearchAction","target":"https://hubnow.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://hubnow.ca/colchester-county-faith-traditions-coming-together-to-celebrate-interfaith-harmony-week/#primaryimage","url":"https://hubnow.ca/wp-content/uploads/2016/07/Hub-Now-News-placeholder-01.jpg","width":1667,"height":937,"caption":"Hub-Now-News-placeholder-01"},{"@type":"WebPage","@id":"https://hubnow.ca/colchester-county-faith-traditions-coming-together-to-celebrate-interfaith-harmony-week/#webpage","url":"https://hubnow.ca/colchester-county-faith-traditions-coming-together-to-celebrate-interfaith-harmony-week/","inLanguage":"en-US","name":"Colchester County faith traditions coming together to celebrate Interfaith Harmony Week - Hub Now","isPartOf":{"@id":"https://hubnow.ca/#website"},"primaryImageOfPage":{"@id":"https://hubnow.ca/colchester-county-faith-traditions-coming-together-to-celebrate-interfaith-harmony-week/#primaryimage"},"datePublished":"2020-01-30T16:25:10+00:00","dateModified":"2020-01-30T16:25:14+00:00","author":{"@id":"https://hubnow.ca/#/schema/person/f13c0965aeb02768df3b7a6e14f5523c"}},{"@type":["Person"],"@id":"https://hubnow.ca/#/schema/person/f13c0965aeb02768df3b7a6e14f5523c","name":"Raissa Tetanish","image":{"@type":"ImageObject","@id":"https://hubnow.ca/#authorlogo","url":"https://secure.gravatar.com/avatar/3d37c48e3c1120707a99488a305afb23?s=96&d=mm&r=g","caption":"Raissa Tetanish"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hub Now &raquo; Feed" href="https://hubnow.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hub Now &raquo; Comments Feed" href="https://hubnow.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hub Now &raquo; Colchester County faith traditions coming together to celebrate Interfaith Harmony Week Comments Feed" href="https://hubnow.ca/colchester-county-faith-traditions-coming-together-to-celebrate-interfaith-harmony-week/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hubnow.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://hubnow.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='google-language-translator-css'  href='https://hubnow.ca/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.3' type='text/css' media='' /> -->
<!-- <link rel='stylesheet' id='glt-toolbar-styles-css'  href='https://hubnow.ca/wp-content/plugins/google-language-translator/css/toolbar.css?ver=6.0.3' type='text/css' media='' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://hubnow.ca/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='my-calendar-reset-css'  href='https://hubnow.ca/wp-content/plugins/my-calendar/css/reset.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='my-calendar-style-css'  href='https://hubnow.ca/wp-content/plugins/my-calendar/styles/twentyeighteen.css?ver=5.3.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//hubnow.ca/wp-content/cache/wpfc-minified/g3zc3db0/futp0.css" media="all"/>
<!-- <link rel='stylesheet' id='pmpro_frontend-css'  href='https://hubnow.ca/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.2.5' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//hubnow.ca/wp-content/cache/wpfc-minified/fqf80cko/futp0.css" media="screen"/>
<!-- <link rel='stylesheet' id='pmpro_print-css'  href='https://hubnow.ca/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.2.5' type='text/css' media='print' /> -->
<link rel="stylesheet" type="text/css" href="//hubnow.ca/wp-content/cache/wpfc-minified/mbzc2yt3/futp0.css" media="print"/>
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://hubnow.ca/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=87aa69b3a2aab340715eee6578a06159' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://hubnow.ca/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=87aa69b3a2aab340715eee6578a06159' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-demo-style-css'  href='https://hubnow.ca/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=9.7.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//hubnow.ca/wp-content/cache/wpfc-minified/qu9qjvf4/futp0.css" media="all"/>
<!--n2css--><link rel='https://api.w.org/' href='https://hubnow.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hubnow.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hubnow.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://hubnow.ca/?p=6105' />
<link rel="alternate" type="application/json+oembed" href="https://hubnow.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhubnow.ca%2Fcolchester-county-faith-traditions-coming-together-to-celebrate-interfaith-harmony-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hubnow.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhubnow.ca%2Fcolchester-county-faith-traditions-coming-together-to-celebrate-interfaith-harmony-week%2F&#038;format=xml" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<style type="text/css" media="print">
* { display: none; }
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
var mapping1 = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([640, 0], [728, 90]).
addSize([320, 0], [320, 50]).
addSize([0, 0], [320, 50]).
build();
var mapping2 = googletag.sizeMapping().
addSize([1024, 0], [970, 250]).
addSize([980, 0], [750, 200]).
addSize([640, 0], [750, 200]).
addSize([320, 0], [320, 100]).
addSize([0, 0], [320, 100]).
build();
googletag.defineSlot('/2005626/HN-BigboxA', [300, 250], 'div-gpt-ad-1123405706880-0').addService(googletag.pubads());
googletag.defineSlot('/2005626/HN-BigboxB', [300, 250], 'div-gpt-ad-1123405706881-1').addService(googletag.pubads());
googletag.defineSlot('/2005626/HN-DoublebigboxA', [300, 600], 'div-gpt-ad-1123405706882-2').addService(googletag.pubads());
googletag.defineSlot('/2005626/HN-DoublebigboxB', [300, 600], 'div-gpt-ad-1123405706883-3').addService(googletag.pubads());
googletag.defineSlot('/2005626/HN-DoublebigboxC', [300, 600], 'div-gpt-ad-1123405706884-4').addService(googletag.pubads());
googletag.defineSlot('/2005626/HN-BigLeaderboardA', [[970,250],[750,200],[320,100]], 'div-gpt-ad-1123405706885-5').defineSizeMapping(mapping2).addService(googletag.pubads());
googletag.defineSlot('/2005626/HN-LeaderboardA', [[728,90],[320,50]], 'div-gpt-ad-1123405706886-6').defineSizeMapping(mapping1).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script data-ad-client="ca-pub-8918707375491260" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style type="text/css">p.hello { font-size:12px; color:darkgray; }#google_language_translator, #flags { text-align:left; }#google_language_translator { clear:both; }#flags { width:165px; }#flags a { display:inline-block; margin-right:2px; }#google_language_translator { width:auto !important; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator select.goog-te-combo { color:#32373c; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}#glt-translate-trigger { left:50%; margin-left:-63px; right:auto; }#glt-translate-trigger > span { color:#ffffff; }#glt-translate-trigger { background:#f89406; }.goog-te-gadget .goog-te-combo { width:100%; }</style>
<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */
.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #ffffcc; color: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffffff;}
.mc-event-visible {
display: block!important;
}
.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; }
-->
</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
window.tdwGlobal = {"adminUrl":"https:\/\/hubnow.ca\/wp-admin\/","wpRestNonce":"09c7d737b5","wpRestUrl":"https:\/\/hubnow.ca\/wp-json\/","permalinkStructure":"\/%postname%\/"};
</script>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/hubnow.ca\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.7.2";
var td_get_template_directory_uri="https:\/\/hubnow.ca\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=600;
var tds_theme_color_site_wide="#045689";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="0e54fb60f9";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<style>body {visibility:hidden;}</style><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-80712207-1', 'auto');
ga('send', 'pageview');
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://hubnow.ca/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://hubnow.ca/category/community/",
"name": "Community"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://hubnow.ca/colchester-county-faith-traditions-coming-together-to-celebrate-interfaith-harmony-week/",
"name": "Colchester County faith traditions coming together to celebrate Interfaith Harmony Week"                                
}
}    
]
}
</script>
<!-- Button style compiled by theme -->
<style>
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
.tds-button2 .tdm-btn-text,
.tds-button2 i,
.tds-button5:hover .tdm-btn-text,
.tds-button5:hover i,
.tds-button6 .tdm-btn-text,
.tds-button6 i,
.tdm_block_list .tdm-list-item i,
.tdm_block_pricing .tdm-pricing-feature i,
.tdm-social-item i {
color: #045689;
}
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
.tds-button1,
.tds-button6:after,
.tds-title2 .tdm-title-line:after,
.tds-title3 .tdm-title-line:after,
.tdm_block_pricing.tdm-pricing-featured:before,
.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
.tds-progress-bar1 .tdm-progress-bar:after,
.tds-progress-bar2 .tdm-progress-bar:after,
.tds-social3 .tdm-social-item {
background-color: #045689;
}
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
.tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
.tds-button2:before,
.tds-button6:before,
.tds-progress-bar3 .tdm-progress-bar:after {
border-color: #045689;
}
.tdm-btn-style1 {
background-color: #045689;
}
.tdm-btn-style2:before {
border-color: #045689;
}
.tdm-btn-style2 {
color: #045689;
}
.tdm-btn-style3 {
-webkit-box-shadow: 0 2px 16px #045689;
-moz-box-shadow: 0 2px 16px #045689;
box-shadow: 0 2px 16px #045689;
}
.tdm-btn-style3:hover {
-webkit-box-shadow: 0 4px 26px #045689;
-moz-box-shadow: 0 4px 26px #045689;
box-shadow: 0 4px 26px #045689;
}
.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
background-color: #f9f9f9;
}
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
color: #020000;
}
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
.tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
border-color: #020000;
}
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
background-color: #020000;
}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-6105 single-format-standard pmpro-body-has-access colchester-county-faith-traditions-coming-together-to-celebrate-interfaith-harmony-week global-block-template-4 td-magazine single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage" oncontextmenu="return false;" oncopy="return false" oncut="return false" onselectstart="return false">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Hub-Now-202576676450847/?fref=ts" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="mailto:raissatetanish@tatamagouchelight.com" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-40"><a href="https://hubnow.ca/">Home</a></li>
<li id="menu-item-1937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1937"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144"><a href="https://hubnow.ca/category/community/">Community</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="https://hubnow.ca/category/business/">Business</a></li>
<li id="menu-item-1938" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1938"><a href="https://hubnow.ca/category/online-first/">Online First</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="https://hubnow.ca/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
</ul>
</li>
<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="https://hubnow.ca/category/opinion/">Opinion</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="https://hubnow.ca/category/sports/">Sports</a></li>
<li id="menu-item-3698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3698"><a href="https://hubnow.ca/category/whats-new-at-nscc/">What&#8217;s New at NSCC</a></li>
<li id="menu-item-4678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4678"><a href="https://hubnow.ca/my-calendar/">Calendar</a></li>
<li id="menu-item-871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-871"><a href="#">Gallery<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476"><a href="https://hubnow.ca/gallery/">Photos</a></li>
<li id="menu-item-872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-872"><a href="https://hubnow.ca/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-5899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5899"><a href="https://hubnow.ca/category/contests/">Contests</a></li>
<li id="menu-item-400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400"><a href="https://hubnow.ca/archives/">Archive</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://hubnow.ca/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<style>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">
<!--
Header style 10
-->
<div class="td-header-wrap td-header-style-10 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div >
Friday, January 31, 2020
</div>
</div>
<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-374"><a href="https://hubnow.ca/advertise/">Advertise</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-375"><a href="https://hubnow.ca/contact/">Contact</a></li>
<li id="menu-item-2950" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2950"><a href="https://hubnow.ca/frequently-asked-questions/">FAQ</a></li>
<li id="menu-item-4460" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4460"><a href="https://hubnow.ca/membership-account/">Membership Account</a></li>
<li id="menu-item-5580" class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow td-menu-item td-normal-menu menu-item-5580"><a href="http://#"><a href="https://hubnow.ca/wp-login.php">Log In</a></a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Hub-Now-202576676450847/?fref=ts" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="mailto:raissatetanish@tatamagouchelight.com" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>    </div>    </div>
<!-- LOGIN MODAL -->
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://hubnow.ca/">
<img class="td-retina-data"  data-retina="//hubnow.ca/wp-content/uploads/2016/07/HN-launch-graphics-01.png" src="//hubnow.ca/wp-content/uploads/2016/07/HN-launch-graphics-01.png" alt="" />
<span class="td-visual-hidden">Hub Now</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://hubnow.ca/">
<img class="td-retina-data" data-retina="//hubnow.ca/wp-content/uploads/2016/07/HN-launch-graphics-01.png" src="//hubnow.ca/wp-content/uploads/2016/07/HN-launch-graphics-01.png" alt=""/>
</a>
<a class="td-header-logo td-sticky-disable" href="https://hubnow.ca/">
<img class="td-retina-data" data-retina="//hubnow.ca/wp-content/uploads/2016/07/HN-launch-graphics-01.png" src="//hubnow.ca/wp-content/uploads/2016/07/HN-launch-graphics-01.png" alt=""/>
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-40"><a href="https://hubnow.ca/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1937"><a href="#">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-144"><a href="https://hubnow.ca/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-143"><a href="https://hubnow.ca/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1938"><a href="https://hubnow.ca/category/online-first/">Online First</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-142"><a href="https://hubnow.ca/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-200"><a href="https://hubnow.ca/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-145"><a href="https://hubnow.ca/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3698"><a href="https://hubnow.ca/category/whats-new-at-nscc/">What&#8217;s New at NSCC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4678"><a href="https://hubnow.ca/my-calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-871"><a href="#">Gallery</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-476"><a href="https://hubnow.ca/gallery/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-872"><a href="https://hubnow.ca/category/video/">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5899"><a href="https://hubnow.ca/category/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-400"><a href="https://hubnow.ca/archives/">Archive</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://hubnow.ca/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5e34ddee44c94_rand td_block_template_4">
<style>
/* custom css */
.td_uid_1_5e34ddee44c94_rand.td-a-rec-img {
text-align: left;
}
.td_uid_1_5e34ddee44c94_rand.td-a-rec-img img {
margin: 0 auto 0 0;
}
</style><div class="lb-ad" id="div-gpt-ad-1123405706886-6" style="text-align:center;">
<script>
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1123405706886-6");
});
</script>
</div></div>
</div>                </div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-2">
<article id="post-6105" class="post-6105 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured category-online-first pmpro-has-access" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hubnow.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Community" class="entry-crumb" href="https://hubnow.ca/category/community/">Community</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Colchester County faith traditions coming together to celebrate Interfaith Harmony Week</span></div></div>
<ul class="td-category"><li class="entry-category"><a  href="https://hubnow.ca/category/community/">Community</a></li><li class="entry-category"><a  href="https://hubnow.ca/category/online-first/">Online First</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Colchester County faith traditions coming together to celebrate Interfaith Harmony Week</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://hubnow.ca/author/raissat/">Raissa Tetanish</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-30T12:25:10+00:00" >January 30, 2020</time></span>                                                                                            </div>
</header>
</div>
</div>
</div> <!-- /.td-pb-row -->
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhubnow.ca%2Fcolchester-county-faith-traditions-coming-together-to-celebrate-interfaith-harmony-week%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Colchester+County+faith+traditions+coming+together+to+celebrate+Interfaith+Harmony+Week&url=https%3A%2F%2Fhubnow.ca%2Fcolchester-county-faith-traditions-coming-together-to-celebrate-interfaith-harmony-week%2F&via=Hub+Now">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://hubnow.ca/colchester-county-faith-traditions-coming-together-to-celebrate-interfaith-harmony-week/&amp;media=https://hubnow.ca/wp-content/uploads/2016/07/Hub-Now-News-placeholder-01.jpg&description=Colchester+County+faith+traditions+coming+together+to+celebrate+Interfaith+Harmony+Week">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Colchester+County+faith+traditions+coming+together+to+celebrate+Interfaith+Harmony+Week %0A%0A https://hubnow.ca/colchester-county-faith-traditions-coming-together-to-celebrate-interfaith-harmony-week/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://hubnow.ca/wp-content/uploads/2016/07/Hub-Now-News-placeholder-01.jpg" data-caption=""><img width="696" height="391" class="entry-thumb td-modal-image" src="https://hubnow.ca/wp-content/uploads/2016/07/Hub-Now-News-placeholder-01-696x391.jpg" srcset="https://hubnow.ca/wp-content/uploads/2016/07/Hub-Now-News-placeholder-01-696x391.jpg 696w, https://hubnow.ca/wp-content/uploads/2016/07/Hub-Now-News-placeholder-01-300x169.jpg 300w, https://hubnow.ca/wp-content/uploads/2016/07/Hub-Now-News-placeholder-01-768x432.jpg 768w, https://hubnow.ca/wp-content/uploads/2016/07/Hub-Now-News-placeholder-01-1024x576.jpg 1024w, https://hubnow.ca/wp-content/uploads/2016/07/Hub-Now-News-placeholder-01-1068x600.jpg 1068w, https://hubnow.ca/wp-content/uploads/2016/07/Hub-Now-News-placeholder-01-747x420.jpg 747w, https://hubnow.ca/wp-content/uploads/2016/07/Hub-Now-News-placeholder-01.jpg 1667w" sizes="(max-width: 696px) 100vw, 696px" alt="Hub-Now-News-placeholder-01" title="Hub-Now-News-placeholder-01"/></a></div>
<p>TRURO &#8211; For the first time in Truro’s history, Interfaith Harmony
Week will be celebrated.</p>
<p>The week, established by the United Nations in 2010, runs
from Feb. 2 to 9, and is celebrating its 10<sup>th</sup> anniversary of
observation this year.</p>
<p>“The hope was that by designating this week in Truro, we
would promote the different faiths, and engaging the community through
communication and learning,” said Rev. Valerie Kingsbury, from First United
Church in Truro. “It’s about pulling religions together. We all have a common
concern for humanity and creation.”</p>
<p>Interfaith Harmony Week is celebrated, she says, throughout the
world, with the closest celebration being Halifax. One Colchester County
resident knew about the celebrations, and reached out to the various faith
traditions in the communities to see if they could all get together and have a
conversation.</p>
<p>“Those of us that responded came together and we all realize
we are all very passionate about or diversity, and our commonness,” said
Kingsbury. “We’re excited to be working together. In Truro, we’re hoping to
raise awareness because there are a lot of faith traditions, and a lot that
people don’t know exist.”</p>
<p>Kingsbury said there is a prominent Christian presence in
the county.</p>
<p>“But in reality, we have a wealth of faith traditions here
that contribute to who we are as people.”</p>
<p>Through the discussions of celebrating Interfaith Harmony
Week, the Cobequid Interfaith Council was formed with representatives from a
number of the faith traditions – Baha’I, Islam, Buddhist, Religious Society of
Friends (Quakers), Taoist, Pagans, Christians, and Sikhs.</p>
<p>The council created a series of events to recognize
Interfaith Harmony Week. It will kick off with an expo, where various faith
traditions will be represented, where visitors can ask questions and get
information. </p>
<p>“Throughout the week, people will be invited to explore the
sacred spaces of the traditions,” said Kingsbury.</p>
<p>The week will end with an interfaith service where all faith
traditions will participate.</p>
<p>“It will highlight some of the readings or rituals, and
music that pull us all together,” said Kingsbury.</p>
<p>“This week is to celebrate that we are all connected in some
way, even though we may focus on our own pathway. If we don’t hear the other
voices around us, we miss the opportunity to learn, to grow, and to create a
community as a whole.”</p>
<p>She said by coming together and creating a council, it gives
them a chance to open up the dialogue and continue with discussions year-round.</p>
<p>“We are all fueled by much of what’s happening in the
community and the world. Part of coming together is tearing down some of the
barriers. Because we are different is not a cause for fear – it can build us
up, make us more whole, and make us more responsive to the things happening
around us,” said Kingsbury.</p>
<p><strong>Interfaith Harmony Week events, Feb. 2-9</strong></p>
<ul><li>Feb. 2, 1-4 p.m., Douglas Street Recreation
Centre (lawn bowling clubhouse, use rear parking and entrance) – Interfaith Expo;
view displays of various faith traditions and how they’re celebrated in central
Nova Scotia.</li><li>Feb. 3, 6:30 p.m., Douglas Street Recreation
Centre (lawn bowling clubhouse, use rear parking and entrance) – Religious Society
of Friends (Quakers) are hosting a brief introduction, followed by a
traditional meeting for worship. Guests are invited to participate in a circle
of silence, listening to the voice of the spirit. One or two may be moved to
speak, with a space of silence between spoken ministries to absorb the
testimony. The meeting closes with the lead of an elder as a circle of
hand-holding forms.</li><li>Feb. 4, 9:30 a.m., Fung Loy Kok Institute of
Taoism (910 Prince St.) – Visitors are welcome to observe or try chanting and
Taoist Tai Chi practice. </li><li>Feb. 4, 6:30 p.m. &#8211; Baha’I Community Devotional
at the Douglas Street Recreation Centre. </li><li>Feb. 6, 5:30 p.m. – A Pagan Ritual Celebration
will be held at Calling Corners, 147 Esplanade. A casual drop-in evening for
tea and observance of Imbolc, the Sabbat honouring the first signs of spring
and the ending of winter and closely connected with the goddess Brigid.</li><li>Feb. 7, noon – Muslim Jummah Prayer at the
Douglas Street Recreation Centre.</li><li>Feb. 9, 10 a.m., 10:30 a.m., or 11 a.m. –
Christian worship at many churches throughout Truro. Visitors welcome at all. A
service bulletin guides visitors through the order of worship. Visitors may
stand as the congregation stands, or remain seated if they wish. Visitors are
not expected to make offerings.</li><li>Feb. 9, 3 p.m. – Interfaith Service at First United
Church, 711 Prince St., featuring story, song and ritual sharing the breadth
and depth of spirituality expressed by a variety of faith traditions. </li></ul>
<p></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_5e34ddee49f8c_rand td_block_template_4">
<style>
/* custom css */
.td_uid_2_5e34ddee49f8c_rand.td-a-rec-img {
text-align: left;
}
.td_uid_2_5e34ddee49f8c_rand.td-a-rec-img img {
margin: 0 auto 0 0;
}
</style><div class="td-all-devices"><a href="https:/feedback.clearpicture.com/newspapersatlantic/default.asp?_UID=534PHN" target="_blank"><img src="//hubnow.ca/wp-content/uploads/2017/03/Advocate-Change-the-conversation-banner.jpg"/></a></div></div>        </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://hubnow.ca/colchester-county-faith-traditions-coming-together-to-celebrate-interfaith-harmony-week/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhubnow.ca%2Fcolchester-county-faith-traditions-coming-together-to-celebrate-interfaith-harmony-week%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Colchester+County+faith+traditions+coming+together+to+celebrate+Interfaith+Harmony+Week&url=https%3A%2F%2Fhubnow.ca%2Fcolchester-county-faith-traditions-coming-together-to-celebrate-interfaith-harmony-week%2F&via=Hub+Now">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://hubnow.ca/colchester-county-faith-traditions-coming-together-to-celebrate-interfaith-harmony-week/&amp;media=https://hubnow.ca/wp-content/uploads/2016/07/Hub-Now-News-placeholder-01.jpg&description=Colchester+County+faith+traditions+coming+together+to+celebrate+Interfaith+Harmony+Week">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Colchester+County+faith+traditions+coming+together+to+celebrate+Interfaith+Harmony+Week %0A%0A https://hubnow.ca/colchester-county-faith-traditions-coming-together-to-celebrate-interfaith-harmony-week/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hubnow.ca/simply-for-life-living-healthier-longer/">Simply for Life: Living healthier, longer</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://hubnow.ca/author/raissat/">Raissa Tetanish</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Raissa Tetanish"></span><meta itemprop="datePublished" content="2020-01-30T12:25:10+00:00"><meta itemprop="dateModified" content="2020-01-30T12:25:14-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hubnow.ca/colchester-county-faith-traditions-coming-together-to-celebrate-interfaith-harmony-week/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="//hubnow.ca/wp-content/uploads/2016/07/HN-launch-graphics-01.png"></span><meta itemprop="name" content="Hub Now"></span><meta itemprop="headline " content="Colchester County faith traditions coming together to celebrate Interfaith Harmony Week"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hubnow.ca/wp-content/uploads/2016/07/Hub-Now-News-placeholder-01.jpg"><meta itemprop="width" content="1667"><meta itemprop="height" content="937"></span>        </footer>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar  td_uid_3_5e34ddee4c05c_rand td_block_template_4">
<style>
/* custom css */
.td_uid_3_5e34ddee4c05c_rand.td-a-rec-img {
text-align: left;
}
.td_uid_3_5e34ddee4c05c_rand.td-a-rec-img img {
margin: 0 auto 0 0;
}
</style><!-- BigBoxA -->
<div class="lb-ad" id="div-gpt-ad-1123405706880-0" style="text-align:center;">
<script>
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1123405706880-0");
});
</script>
</div>
<br>
<!-- DoubleBigBoxA -->
<!--<div class="lb-ad" id="div-gpt-ad-1123405706882-2" style="text-align:center;">
<script>
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1123405706882-2");
});
</script>
</div>-->
<br>
<!-- Adsense -->
</div><div class="td_block_wrap td_block_weather td_block_widget td_uid_4_5e34ddee4c456_rand td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_4_5e34ddee4c456" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Weather</span></h4></div><div id=td_uid_4_5e34ddee4c456 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
<div class="td-weather-header">
<div class="td-weather-city">Bible Hill</div>
<div class="td-weather-condition">clear sky</div>
<i class="td-location-icon td-icons-location" data-block-uid="td_uid_4_5e34ddee4c456"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="td_uid_4_5e34ddee4c456">
<input id="td_uid_4_5e34ddee4c456" class="td-location-set-input" type="text"
name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span
class="td_animation_sprite-27-100-80-0-0-1 few-clouds-n td-w-today-icon"
data-td-block-uid="td_uid_4_5e34ddee4c456"></span>
</div>
<div class="td-weather-now" data-block-uid="td_uid_4_5e34ddee4c456">
<span class="td-big-degrees">3</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span
class="td-small-degrees td-w-high-temp">3</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span
class="td-small-degrees td-w-low-temp">3</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">74						%</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span
class="td-weather-parameter td-w-today-wind-speed">3.6kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">5						%</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Thu</div>
<div class="td-day-degrees">
<span
class="td-degrees-0">14</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Fri</div>
<div class="td-day-degrees">
<span
class="td-degrees-1">13</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Sat</div>
<div class="td-day-degrees">
<span
class="td-degrees-2">13</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Sun</div>
<div class="td-day-degrees">
<span
class="td-degrees-3">11</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Mon</div>
<div class="td-day-degrees">
<span
class="td-degrees-4">12</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div> <!-- ./block --><aside class="td_block_template_4 widget widget_text">			<div class="textwidget"><center><script type='text/javascript'><!--// <![CDATA[
/* [id5] Newspapers Atlantic */
OA_show(5);
// ]]> --></script><noscript><a target='_blank' href='//ads.newspapersatlantic.com/www/delivery/ck.php?n=a7e6291' rel="noopener noreferrer"><img border='0' alt='' src='//ads.newspapersatlantic.com/www/delivery/avw.php?zoneid=5&amp;n=a7e6291' /></a></noscript></center>
</div>
</aside><aside class="td_block_template_4 widget widget_text">			<div class="textwidget"><center><div data-tc-ad-size="300x250" data-tc-ad-unit="tc.en.rh.redux.textuel.hubnow"></div></center>
</div>
</aside>                                </div>
</div>
</div> <!-- /.td-pb-row -->
</article> <!-- /.post -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<!-- Footer -->
<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
</div>
<div class="td-pb-span4">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://hubnow.ca/"><img class="td-retina-data" src="//hubnow.ca/wp-content/uploads/2017/07/Advocate-Media-Logo-footer.png" data-retina="//hubnow.ca/wp-content/uploads/2017/07/Advocate-Media-Logo-footer-x2.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>With 100% local content, Hub Now offers a healthy balance of politics, news, arts, entertainment, opinion and sports that captures all the things that make up Colchester County.<div class="footer-email-wrap">Contact us: <a href="mailto:raissatetanish@tatamagouchelight.com">raissatetanish@tatamagouchelight.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Hub-Now-202576676450847/?fref=ts" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="mailto:raissatetanish@tatamagouchelight.com" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span></aside></div>            </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-374"><a href="https://hubnow.ca/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-375"><a href="https://hubnow.ca/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2950"><a href="https://hubnow.ca/frequently-asked-questions/">FAQ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4460"><a href="https://hubnow.ca/membership-account/">Membership Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow td-menu-item td-normal-menu menu-item-5580"><a href="http://#"><a href="https://hubnow.ca/wp-login.php">Log In</a></a></li>
</ul></div>                </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Hub Now | Advocate Media                 </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<script type="text/javascript" src="//hubnow.ca/wp-content/custom_code/archiveCode.js"></script>
<script type="text/javascript" src="//hubnow.ca/wp-content/custom_code/newsletterCode.js"></script>
<!--<script type="text/javascript" src="//hubnow.ca/wp-content/custom_code/paywallCode.js"></script> -->
<!--<script type="text/javascript" src="//hubnow.ca/wp-content/custom_code/sliderCode.js"></script>-->
<a rel="nofollow" style="display:none;" href="https://hubnow.ca/?blackhole=710525f9e3" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<div id="glt-translate-trigger"><span class="notranslate">Translate »</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag canada"></a></li><li id="French"><a href="#" title="French" class="nturl notranslate fr flag French"></a></li></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,fr', autoDisplay: false}, 'google_language_translator');}</script>		<!-- Memberships powered by Paid Memberships Pro v2.2.5.
-->
<!--
Theme: Newspaper by tagDiv.com 2019
Version: 9.7.2 (rara)
Deploy mode: deploy
Speed booster: v4.7
uid: 5e34ddee4ec0f
-->
<script type="text/javascript">
var verifyCallback = function(response) {
alert(response);
};
var onloadCallback = function() {
if ( jQuery('#woo_recaptcha_1').length ) {
grecaptcha.render('woo_recaptcha_1', {
'sitekey' : '6Ldf6J0UAAAAAN2_q2T27BWdyHrpl4G01KL0LnBj',
});
}
if ( jQuery('#woo_recaptcha_2').length ) {
grecaptcha.render('woo_recaptcha_2', {
'sitekey' : '6Ldf6J0UAAAAAN2_q2T27BWdyHrpl4G01KL0LnBj',
});
}
};
</script>
<script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit' async defer></script>
<meta http-equiv="imagetoolbar" content="no"><!-- disable image toolbar (if any) -->
<script type="text/javascript">
/*<![CDATA[*/
document.oncontextmenu = function() {
return false;
};
document.onselectstart = function() {
if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
return false;
}
else {
return true;
}
};
if (window.sidebar) {
document.onmousedown = function(e) {
var obj = e.target;
if (obj.tagName.toUpperCase() == 'SELECT'
|| obj.tagName.toUpperCase() == "INPUT"
|| obj.tagName.toUpperCase() == "TEXTAREA"
|| obj.tagName.toUpperCase() == "PASSWORD") {
return true;
}
else {
return false;
}
};
}
document.ondragstart = function() {
return false;
};
/*]]>*/
</script>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|PT+Sans:400|Open+Sans:300italic,400,400italic,600,600italic,700&ver=9.7.2' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='td-theme-css'  href='https://hubnow.ca/wp-content/themes/Newspaper/style.css?ver=9.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-child-css'  href='https://hubnow.ca/wp-content/themes/Newspaper-child/style.css?ver=9.7.2c' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//hubnow.ca/wp-content/cache/wpfc-minified/d390dde2/futp0.css" media="all"/>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.11.1'></script>
<script type='text/javascript' src='https://hubnow.ca/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.3'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>
<script type='text/javascript' src='https://hubnow.ca/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=9.7.2'></script>
<script type='text/javascript' src='https://hubnow.ca/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.7.2'></script>
<script type='text/javascript' src='https://hubnow.ca/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://hubnow.ca/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://hubnow.ca/wp-content/plugins/my-calendar/js/mc-grid.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://hubnow.ca/wp-content/plugins/my-calendar/js/mc-list.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://hubnow.ca/wp-content/plugins/my-calendar/js/mc-mini.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcAjax = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://hubnow.ca/wp-content/plugins/my-calendar/js/mc-ajax.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hubnow.ca/wp-content/plugins/my-calendar/js/mcjs.js?ver=5.3.2'></script>
<!-- JS generated by theme -->
<script>
jQuery().ready(function () {
tdWeather.addItem({"block_uid":"td_uid_4_5e34ddee4c456","location":"Colchester County, CA","api_location":"Bible Hill","api_language":"en","today_icon":"few-clouds-n","today_icon_text":"clear sky","today_temp":[3,37.39999999999999857891452847979962825775146484375],"today_humidity":74,"today_wind_speed":[3.600000000000000088817841970012523233890533447265625,2.20000000000000017763568394002504646778106689453125],"today_min":[3,37.39999999999999857891452847979962825775146484375],"today_max":[3,37.39999999999999857891452847979962825775146484375],"today_clouds":5,"current_unit":0,"forecast":[{"timestamp":1508425200,"day_temp":[14,58],"day_name":"Thu","owm_day_index":2},{"timestamp":1508511600,"day_temp":[13,56],"day_name":"Fri","owm_day_index":3},{"timestamp":1508598000,"day_temp":[13,55],"day_name":"Sat","owm_day_index":4},{"timestamp":1508684400,"day_temp":[11,51],"day_name":"Sun","owm_day_index":5},{"timestamp":1508770800,"day_temp":[12,55],"day_name":"Mon","owm_day_index":6}],"api_key":"44458592cde0010a8a963db522bf6be5"});
});
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[6105]");
});
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'https://hubnow.ca/wp-content/themes/Newspaper-child/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'https://hubnow.ca/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<!-- Header style compiled by theme -->
<style>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</style>
</body>
</html><!-- WP Fastest Cache file was created in 0.8884711265564 seconds, on 31-01-20 22:09:50 --><!-- need to refresh to see cached version -->