<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Premier-designate staying course on COVID-19 response - Hub Now</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://hubnow.ca/xmlrpc.php" />
<meta property="og:image" content="https://hubnow.ca/wp-content/uploads/2021/02/iain-rankin-headshot-2-compressed.jpg" /><link rel="icon" type="image/png" href="//d18a4jk7lueu8m.cloudfront.net/wp-content/uploads/2016/07/favicon-01.png">
<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Premier-designate staying course on COVID-19 response - Hub Now</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://hubnow.ca/premier-designate-staying-course-on-covid-19-response/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Premier-designate staying course on COVID-19 response - Hub Now" />
<meta property="og:description" content="Nova Scotia’s next premier says he’ll stay the course in combatting COVID-19, but veer away from his predecessor by making economic growth “more inclusive” and taking bolder action on climate change. “It’s an evolution in maximizing where we are,” Iain Rankin told Hub Now a few days after winning a three-way race to take over [&hellip;]" />
<meta property="og:url" content="https://hubnow.ca/premier-designate-staying-course-on-covid-19-response/" />
<meta property="og:site_name" content="Hub Now" />
<meta property="article:publisher" content="https://www.facebook.com/HubNowNewspaper/" />
<meta property="article:published_time" content="2021-02-16T18:09:43+00:00" />
<meta property="article:modified_time" content="2021-02-16T18:09:47+00:00" />
<meta property="og:image" content="https://hubnow.ca/wp-content/uploads/2021/02/iain-rankin-headshot-2-compressed.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Janet Whitman">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="6 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://hubnow.ca/#website","url":"https://hubnow.ca/","name":"Hub Now","description":"We Cover What Matters","potentialAction":[{"@type":"SearchAction","target":"https://hubnow.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://hubnow.ca/premier-designate-staying-course-on-covid-19-response/#primaryimage","inLanguage":"en-US","url":"https://hubnow.ca/wp-content/uploads/2021/02/iain-rankin-headshot-2-compressed.jpg","width":800,"height":600,"caption":"Iain Rankin, premier-designate of Nova Scotia. Nova Scotia Liberal Party photo"},{"@type":"WebPage","@id":"https://hubnow.ca/premier-designate-staying-course-on-covid-19-response/#webpage","url":"https://hubnow.ca/premier-designate-staying-course-on-covid-19-response/","name":"Premier-designate staying course on COVID-19 response - Hub Now","isPartOf":{"@id":"https://hubnow.ca/#website"},"primaryImageOfPage":{"@id":"https://hubnow.ca/premier-designate-staying-course-on-covid-19-response/#primaryimage"},"datePublished":"2021-02-16T18:09:43+00:00","dateModified":"2021-02-16T18:09:47+00:00","author":{"@id":"https://hubnow.ca/#/schema/person/2652a796075bca04e479c4ea57d30c99"},"breadcrumb":{"@id":"https://hubnow.ca/premier-designate-staying-course-on-covid-19-response/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://hubnow.ca/premier-designate-staying-course-on-covid-19-response/"]}]},{"@type":"BreadcrumbList","@id":"https://hubnow.ca/premier-designate-staying-course-on-covid-19-response/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://hubnow.ca/","url":"https://hubnow.ca/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://hubnow.ca/premier-designate-staying-course-on-covid-19-response/","url":"https://hubnow.ca/premier-designate-staying-course-on-covid-19-response/","name":"Premier-designate staying course on COVID-19 response"}}]},{"@type":"Person","@id":"https://hubnow.ca/#/schema/person/2652a796075bca04e479c4ea57d30c99","name":"Janet Whitman","image":{"@type":"ImageObject","@id":"https://hubnow.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2171148f4ff62657e3d76e03423742ad?s=96&d=mm&r=g","caption":"Janet Whitman"}}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hub Now &raquo; Feed" href="https://hubnow.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hub Now &raquo; Comments Feed" href="https://hubnow.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hub Now &raquo; Premier-designate staying course on COVID-19 response Comments Feed" href="https://hubnow.ca/premier-designate-staying-course-on-covid-19-response/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hubnow.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=a8cd8ce655b69778279461bf041144fb"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='formidable-css'  href='https://hubnow.ca/wp-content/plugins/formidable/css/formidableforms.css?ver=231653' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://hubnow.ca/wp-includes/css/dist/block-library/style.min.css?ver=a8cd8ce655b69778279461bf041144fb' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='google-language-translator-css'  href='https://hubnow.ca/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.8' type='text/css' media='' /> -->
<!-- <link rel='stylesheet' id='glt-toolbar-styles-css'  href='https://hubnow.ca/wp-content/plugins/google-language-translator/css/toolbar.css?ver=6.0.8' type='text/css' media='' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://hubnow.ca/wp-includes/css/dashicons.min.css?ver=a8cd8ce655b69778279461bf041144fb' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='my-calendar-reset-css'  href='https://hubnow.ca/wp-content/plugins/my-calendar/css/reset.css?ver=a8cd8ce655b69778279461bf041144fb' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='my-calendar-style-css'  href='https://hubnow.ca/wp-content/plugins/my-calendar/styles/twentyeighteen.css?ver=a8cd8ce655b69778279461bf041144fb' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//hubnow.ca/wp-content/cache/wpfc-minified/8n4ga90p/8avog.css" media="all"/>
<!-- <link rel='stylesheet' id='pmpro_frontend-css'  href='https://hubnow.ca/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.4' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//hubnow.ca/wp-content/cache/wpfc-minified/fqf80cko/8avog.css" media="screen"/>
<!-- <link rel='stylesheet' id='pmpro_print-css'  href='https://hubnow.ca/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.4' type='text/css' media='print' /> -->
<link rel="stylesheet" type="text/css" href="//hubnow.ca/wp-content/cache/wpfc-minified/mbzc2yt3/8avog.css" media="print"/>
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=a8cd8ce655b69778279461bf041144fb' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='weather-atlas-css'  href='https://hubnow.ca/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='weather-icons-css'  href='https://hubnow.ca/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://hubnow.ca/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=87aa69b3a2aab340715eee6578a06159' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://hubnow.ca/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=87aa69b3a2aab340715eee6578a06159' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-demo-style-css'  href='https://hubnow.ca/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=9.7.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//hubnow.ca/wp-content/cache/wpfc-minified/q4wpyol5/8avog.css" media="all"/>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.11.1' id='jquery-js'></script>
<script src='//hubnow.ca/wp-content/cache/wpfc-minified/lzmulzkh/8avog.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://hubnow.ca/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script> -->
<!-- <script type='text/javascript' src='https://hubnow.ca/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script> -->
<link rel="https://api.w.org/" href="https://hubnow.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://hubnow.ca/wp-json/wp/v2/posts/7802" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hubnow.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hubnow.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hubnow.ca/?p=7802' />
<link rel="alternate" type="application/json+oembed" href="https://hubnow.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhubnow.ca%2Fpremier-designate-staying-course-on-covid-19-response%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hubnow.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhubnow.ca%2Fpremier-designate-staying-course-on-covid-19-response%2F&#038;format=xml" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<style type="text/css" media="print">
* { display: none; }
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
var mapping1 = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([640, 0], [728, 90]).
addSize([320, 0], [320, 50]).
addSize([0, 0], [320, 50]).
build();
var mapping2 = googletag.sizeMapping().
addSize([1024, 0], [970, 250]).
addSize([980, 0], [750, 200]).
addSize([640, 0], [750, 200]).
addSize([320, 0], [320, 100]).
addSize([0, 0], [320, 100]).
build();
googletag.defineSlot('/2005626/HN-BigboxA', [300, 250], 'div-gpt-ad-1123405706880-0').addService(googletag.pubads());
googletag.defineSlot('/2005626/HN-BigboxB', [300, 250], 'div-gpt-ad-1123405706881-1').addService(googletag.pubads());
googletag.defineSlot('/2005626/HN-DoublebigboxA', [300, 600], 'div-gpt-ad-1123405706882-2').addService(googletag.pubads());
googletag.defineSlot('/2005626/HN-DoublebigboxB', [300, 600], 'div-gpt-ad-1123405706883-3').addService(googletag.pubads());
googletag.defineSlot('/2005626/HN-DoublebigboxC', [300, 600], 'div-gpt-ad-1123405706884-4').addService(googletag.pubads());
googletag.defineSlot('/2005626/HN-BigLeaderboardA', [[970,250],[750,200],[320,100]], 'div-gpt-ad-1123405706885-5').defineSizeMapping(mapping2).addService(googletag.pubads());
googletag.defineSlot('/2005626/HN-LeaderboardA', [[728,90],[320,50]], 'div-gpt-ad-1123405706886-6').defineSizeMapping(mapping1).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script data-ad-client="ca-pub-8918707375491260" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style type="text/css">p.hello { font-size:12px; color:darkgray; }#google_language_translator, #flags { text-align:left; }#google_language_translator { clear:both; }#flags { width:165px; }#flags a { display:inline-block; margin-right:2px; }#google_language_translator { width:auto !important; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator select.goog-te-combo { color:#32373c; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}#glt-translate-trigger { left:50%; margin-left:-63px; right:auto; }#glt-translate-trigger > span { color:#ffffff; }#glt-translate-trigger { background:#f89406; }.goog-te-gadget .goog-te-combo { width:100%; }</style>
<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson https://www.joedolson.com/ */
.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #ffffcc; color: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffffff;}
.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; --category-mc_general: #ffffcc; }
-->
</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
window.tdwGlobal = {"adminUrl":"https:\/\/hubnow.ca\/wp-admin\/","wpRestNonce":"eed65247b8","wpRestUrl":"https:\/\/hubnow.ca\/wp-json\/","permalinkStructure":"\/%postname%\/"};
</script>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/hubnow.ca\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.7.2";
var td_get_template_directory_uri="https:\/\/hubnow.ca\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=600;
var tds_theme_color_site_wide="#045689";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="a79621895c";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<style>body {visibility:hidden;}</style><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-80712207-1', 'auto');
ga('send', 'pageview');
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://hubnow.ca/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://hubnow.ca/category/community/",
"name": "Community"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://hubnow.ca/premier-designate-staying-course-on-covid-19-response/",
"name": "Premier-designate staying course on COVID-19 response"                                
}
}    
]
}
</script>
<!-- Button style compiled by theme -->
<style>
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
.tds-button2 .tdm-btn-text,
.tds-button2 i,
.tds-button5:hover .tdm-btn-text,
.tds-button5:hover i,
.tds-button6 .tdm-btn-text,
.tds-button6 i,
.tdm_block_list .tdm-list-item i,
.tdm_block_pricing .tdm-pricing-feature i,
.tdm-social-item i {
color: #045689;
}
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
.tds-button1,
.tds-button6:after,
.tds-title2 .tdm-title-line:after,
.tds-title3 .tdm-title-line:after,
.tdm_block_pricing.tdm-pricing-featured:before,
.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
.tds-progress-bar1 .tdm-progress-bar:after,
.tds-progress-bar2 .tdm-progress-bar:after,
.tds-social3 .tdm-social-item {
background-color: #045689;
}
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
.tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
.tds-button2:before,
.tds-button6:before,
.tds-progress-bar3 .tdm-progress-bar:after {
border-color: #045689;
}
.tdm-btn-style1 {
background-color: #045689;
}
.tdm-btn-style2:before {
border-color: #045689;
}
.tdm-btn-style2 {
color: #045689;
}
.tdm-btn-style3 {
-webkit-box-shadow: 0 2px 16px #045689;
-moz-box-shadow: 0 2px 16px #045689;
box-shadow: 0 2px 16px #045689;
}
.tdm-btn-style3:hover {
-webkit-box-shadow: 0 4px 26px #045689;
-moz-box-shadow: 0 4px 26px #045689;
box-shadow: 0 4px 26px #045689;
}
.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
background-color: #f9f9f9;
}
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
color: #020000;
}
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
.tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
border-color: #020000;
}
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
background-color: #020000;
}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-7802 single-format-standard pmpro-body-has-access premier-designate-staying-course-on-covid-19-response global-block-template-4 td-magazine single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage" oncontextmenu="return false;" oncopy="return false" oncut="return false" onselectstart="return false">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Hub-Now-202576676450847/?fref=ts" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="mailto:raissatetanish@tatamagouchelight.com" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-40"><a href="https://hubnow.ca/">Home</a></li>
<li id="menu-item-1937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1937"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144"><a href="https://hubnow.ca/category/community/">Community</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="https://hubnow.ca/category/business/">Business</a></li>
<li id="menu-item-1938" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1938"><a href="https://hubnow.ca/category/online-first/">Online First</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="https://hubnow.ca/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
</ul>
</li>
<li id="menu-item-6913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6913"><a href="https://hubnow.ca/category/obituaries/">Obituaries</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="https://hubnow.ca/category/opinion/">Opinion</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="https://hubnow.ca/category/sports/">Sports</a></li>
<li id="menu-item-3698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3698"><a href="https://hubnow.ca/category/whats-new-at-nscc/">What&#8217;s New at NSCC</a></li>
<li id="menu-item-4678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4678"><a href="https://hubnow.ca/my-calendar/">Calendar</a></li>
<li id="menu-item-871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-871"><a href="#">Gallery<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476"><a href="https://hubnow.ca/gallery/">Photos</a></li>
<li id="menu-item-872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-872"><a href="https://hubnow.ca/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400"><a href="https://hubnow.ca/archives/">Archive</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://hubnow.ca/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<style>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">
<!--
Header style 10
-->
<div class="td-header-wrap td-header-style-10 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div >
Wednesday, February 17, 2021
</div>
</div>
<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-374"><a href="https://hubnow.ca/advertise/">Advertise</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-375"><a href="https://hubnow.ca/contact/">Contact</a></li>
<li id="menu-item-2950" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2950"><a href="https://hubnow.ca/frequently-asked-questions/">FAQ</a></li>
<li id="menu-item-4460" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4460"><a href="https://hubnow.ca/membership-account/">Membership Account</a></li>
<li id="menu-item-5580" class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow td-menu-item td-normal-menu menu-item-5580"><a href="http://#"><a href="https://hubnow.ca/wp-login.php">Log In</a></a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Hub-Now-202576676450847/?fref=ts" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="mailto:raissatetanish@tatamagouchelight.com" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>    </div>    </div>
<!-- LOGIN MODAL -->
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://hubnow.ca/">
<img class="td-retina-data"  data-retina="//hubnow.ca/wp-content/uploads/2016/07/HN-launch-graphics-01.png" src="//d18a4jk7lueu8m.cloudfront.net/wp-content/uploads/2016/07/HN-launch-graphics-01.png" alt="" />
<span class="td-visual-hidden">Hub Now</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://hubnow.ca/">
<img class="td-retina-data" data-retina="//hubnow.ca/wp-content/uploads/2016/07/HN-launch-graphics-01.png" src="//d18a4jk7lueu8m.cloudfront.net/wp-content/uploads/2016/07/HN-launch-graphics-01.png" alt=""/>
</a>
<a class="td-header-logo td-sticky-disable" href="https://hubnow.ca/">
<img class="td-retina-data" data-retina="//hubnow.ca/wp-content/uploads/2016/07/HN-launch-graphics-01.png" src="//d18a4jk7lueu8m.cloudfront.net/wp-content/uploads/2016/07/HN-launch-graphics-01.png" alt=""/>
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-40"><a href="https://hubnow.ca/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1937"><a href="#">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-144"><a href="https://hubnow.ca/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-143"><a href="https://hubnow.ca/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1938"><a href="https://hubnow.ca/category/online-first/">Online First</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-142"><a href="https://hubnow.ca/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6913"><a href="https://hubnow.ca/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-200"><a href="https://hubnow.ca/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-145"><a href="https://hubnow.ca/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3698"><a href="https://hubnow.ca/category/whats-new-at-nscc/">What&#8217;s New at NSCC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4678"><a href="https://hubnow.ca/my-calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-871"><a href="#">Gallery</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-476"><a href="https://hubnow.ca/gallery/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-872"><a href="https://hubnow.ca/category/video/">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-400"><a href="https://hubnow.ca/archives/">Archive</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://hubnow.ca/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_602cc75f3af85_rand td_block_template_4">
<style>
/* custom css */
.td_uid_1_602cc75f3af85_rand.td-a-rec-img {
text-align: left;
}
.td_uid_1_602cc75f3af85_rand.td-a-rec-img img {
margin: 0 auto 0 0;
}
</style><div class="lb-ad" id="div-gpt-ad-1123405706886-6" style="text-align:center;">
<script>
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1123405706886-6");
});
</script>
</div></div>
</div>                </div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-2">
<article id="post-7802" class="post-7802 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured category-online-first pmpro-has-access" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hubnow.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Community" class="entry-crumb" href="https://hubnow.ca/category/community/">Community</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Premier-designate staying course on COVID-19 response</span></div></div>
<ul class="td-category"><li class="entry-category"><a  href="https://hubnow.ca/category/community/">Community</a></li><li class="entry-category"><a  href="https://hubnow.ca/category/online-first/">Online First</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Premier-designate staying course on COVID-19 response</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://hubnow.ca/author/jwhitman/">Janet Whitman</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T14:09:43+00:00" >February 16, 2021</time></span>                                                                                            </div>
</header>
</div>
</div>
</div> <!-- /.td-pb-row -->
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhubnow.ca%2Fpremier-designate-staying-course-on-covid-19-response%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Premier-designate+staying+course+on+COVID-19+response&url=https%3A%2F%2Fhubnow.ca%2Fpremier-designate-staying-course-on-covid-19-response%2F&via=Hub+Now">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://hubnow.ca/premier-designate-staying-course-on-covid-19-response/&amp;media=https://hubnow.ca/wp-content/uploads/2021/02/iain-rankin-headshot-2-compressed.jpg&description=Premier-designate+staying+course+on+COVID-19+response">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Premier-designate+staying+course+on+COVID-19+response %0A%0A https://hubnow.ca/premier-designate-staying-course-on-covid-19-response/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="//d18a4jk7lueu8m.cloudfront.net/wp-content/uploads/2021/02/iain-rankin-headshot-2-compressed.jpg" data-caption="Iain Rankin, premier-designate of Nova Scotia.
Nova Scotia Liberal Party photo"><img width="696" height="522" class="entry-thumb td-modal-image" src="//d18a4jk7lueu8m.cloudfront.net/wp-content/uploads/2021/02/iain-rankin-headshot-2-compressed-696x522.jpg" srcset="//d18a4jk7lueu8m.cloudfront.net/wp-content/uploads/2021/02/iain-rankin-headshot-2-compressed-696x522.jpg 696w, //d18a4jk7lueu8m.cloudfront.net/wp-content/uploads/2021/02/iain-rankin-headshot-2-compressed-300x225.jpg 300w, //d18a4jk7lueu8m.cloudfront.net/wp-content/uploads/2021/02/iain-rankin-headshot-2-compressed-768x576.jpg 768w, //d18a4jk7lueu8m.cloudfront.net/wp-content/uploads/2021/02/iain-rankin-headshot-2-compressed-80x60.jpg 80w, //d18a4jk7lueu8m.cloudfront.net/wp-content/uploads/2021/02/iain-rankin-headshot-2-compressed-265x198.jpg 265w, //d18a4jk7lueu8m.cloudfront.net/wp-content/uploads/2021/02/iain-rankin-headshot-2-compressed-560x420.jpg 560w, //d18a4jk7lueu8m.cloudfront.net/wp-content/uploads/2021/02/iain-rankin-headshot-2-compressed.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="iain-rankin-headshot-2-compressed"/></a><figcaption class="wp-caption-text">Iain Rankin, premier-designate of Nova Scotia.
Nova Scotia Liberal Party photo</figcaption></figure></div>
<p>Nova Scotia’s next premier says he’ll stay the course in combatting COVID-19, but veer away from his predecessor by making economic growth “more inclusive” and taking bolder action on climate change.</p>
<p>“It’s an evolution in maximizing where we are,” Iain Rankin told <em>Hub Now</em> a few days after winning a three-way race to take over from Premier Stephen McNeil. “We have an over-performing economic position. Now it’s about capitalizing on that position to focus on wellbeing.”</p>
<p>With the pandemic putting a spotlight on those left behind, the government needs to take “a good hard look” at policies and work with community representatives to make changes, says Rankin, who’s from Mabou and grew up in Timberlea.</p>
<p>“It’s going to take difficult conversations,” he said. “Some good work is underway that needs to be accelerated. It needs to be part of everything government does. All of our institutions need to be looked at…to ensure people from all communities in underrepresented groups have a chance at opportunity to succeed.”</p>
<p>Addressing that inequality is one of four priorities for the soon-to-be premier, along with tackling climate change, coming up with a strong economic growth plan and dealing with the lessons learned from the pandemic in the health-care system, particularly in long-term care.</p>
<p>Rankin will officially take over the office in the coming weeks, making the 37-year old the province’s youngest premier after fellow Cape Bretoner Rodney MacDonald.&nbsp;</p>
<p>The Timberlea-Prospect MLA says his biggest challenge will be ensuring the pandemic is managed with a robust supply of vaccine, while also mapping out a strong economic growth plan.</p>
<p>He’s been briefed by the province’s chief medical officer of health, Dr. Robert Strang, and his team. They and their federal counterparts have signaled to him the supply of vaccine will be adequate, he says.</p>
<p>The low number of COVID cases puts Nova Scotia in an enviable position.</p>
<p>“We didn’t have to have a full shutdown in the second wave,” says Rankin. “We can leverage the position we’re in (by) making key strategic investments to help grow jobs.”</p>
<p>To help build his economy-boosting plan, Rankin will be enlisting business leaders for an economic growth council.</p>
<p>“It’s a commitment I made to help bring in private sector expertise to ensure we’re maximizing our comparative advantage in the province,” he said.</p>
<p>Choosing the council members is next on his agenda once he puts together a new cabinet, says Rankin, who did stints in management with self-storage outfit Dymon Storage in Ottawa, Premiere Self Storage in Burnside and Halifax-headquartered developer Armco Capital before entering politics in 2013.</p>
<p>To address the province’s projected $789-million deficit generated by the COVID shock, he’ll be looking at all departmental spending.</p>
<p>“I also think it’s time to provide relief for people who need it.”</p>
<p>Nova Scotia’s two big highway twinning projects underway with funding from federal programs will continue, but future projects aren’t a priority, says Rankin.</p>
<p>“Not every area requires twinning to improve safety.”&nbsp;</p>
<p>Government should focus as much on helping traditional sectors to compete and modernize as it does emerging sectors and high tech, he says.</p>
<p>“They’re all equally important for economic growth.”</p>
<p>In recognition of the blow Northern Pulp’s shutdown delivered to the province’s forestry industry, Rankin says he’d like to expand the program rolled out last autumn when he was Lands and Forestry minister to use locally-sourced wood chips to heat six public buildings.</p>
<p>“There should be more of those projects because it does help sustain the sector,” he said. “And it’s good for the environment because it helps advance ecological forestry, which is dependent on being able to find markets for those low-value forestry byproducts.”</p>
<p>To win approval to resume operations, Northern Pulp will have to abide by “current, more modern expectations,” said Rankin, among the first politicians to call the pulp mill’s toxic waste lagoons environmental racism.</p>
<p>The former provincial environment minister says he’d be guessing at the likelihood a new effluent treatment system can meet environmental muster.</p>
<p>“They have an opportunity to put together a plan that should be assessed by the Department of Environment,” he said. “That process will determine whether or not they open back up.”</p>
<p>Rankin, who campaigned on a plan to take bolder action on climate change, offers a similar stance on strip mining and aquaculture.</p>
<p>“There’s a process to be followed and consultation needs to be rigorous—and communities should have a say on resource development.”</p>
<p>Efforts will continue to buoy the quality of life and attract new people to rural communities, Rankin said in between meeting in Halifax with his new transition team.</p>
<p>“There already are (population) increases in every part of the province since the pandemic hit,” he said. “We have to maximize what’s happening naturally with in-migration and government help with strategic infrastructure in those areas (such as) active transportation, which will help create those livable communities.”</p>
<p>Attracting and retaining doctors is also key to that ambition. Rankin says community-based recruitment efforts are part of the solution.</p>
<p>He hopes growing the province’s collaborative care centres also will help with access to health care.</p>
<p>“The other piece that’s emerging now is leveraging new technology and existing technology, Telehealth. Extending out virtual care, so people don’t necessarily have to physically see a doctor, allows for more patients to access primary care when they need it.”</p>
<p>Environmental sustainability is another key feature of livable communities. Rankin says he’s not yet met with representatives from Nova Scotia Power and its parent Emera Inc. to hammer out his plan to stop burning coal at the province’s four coal-fired plants a decade ahead of the province’s previous 2040 target.</p>
<p>“They have a scenario plan for 2030 that takes transmission upgrades,” Rankin said. “We’ll have to find ways to make sure it’s the best affordable plan for ratepayers at the same time.”</p>
<p>His aims to boost Nova Scotia’s renewable energy use to 80 per cent by 2030, a jump from about 30 per cent currently.</p>
<p>Climate change “is not only an existential threat to humanity, but there are economic opportunities when we bring on renewable energy and enhance the work to move toward net zero buildings and electrified transportation,” he said.</p>
<p>He’s committed to offering electric vehicle incentives, backing for electric bikes and wants to make it mandatory for commercial buildings to have charging stations. The provincial fleet of vehicles will be moving toward electrification, he says.</p>
<p>He’s staying on the same path to combat COVID.</p>
<p>“I think not politicising it and showing that Public Health has a key role in what the most appropriate steps are with restrictions, with policy and with vaccine rollout is very important and will continue,” he said.</p>
<p>“Following the lead of Dr. Strang—I think he’s articulated this well—we need to be quick to shut down when we have an issue and slow to start relaxing. That’s the cautious approach, which I think proved to be the right choice.”</p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://hubnow.ca/premier-designate-staying-course-on-covid-19-response/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhubnow.ca%2Fpremier-designate-staying-course-on-covid-19-response%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Premier-designate+staying+course+on+COVID-19+response&url=https%3A%2F%2Fhubnow.ca%2Fpremier-designate-staying-course-on-covid-19-response%2F&via=Hub+Now">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://hubnow.ca/premier-designate-staying-course-on-covid-19-response/&amp;media=https://hubnow.ca/wp-content/uploads/2021/02/iain-rankin-headshot-2-compressed.jpg&description=Premier-designate+staying+course+on+COVID-19+response">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Premier-designate+staying+course+on+COVID-19+response %0A%0A https://hubnow.ca/premier-designate-staying-course-on-covid-19-response/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hubnow.ca/truro-homeless-outreach-society-calling-on-walkers-for-annual-fundraiser/">Truro Homeless Outreach Society calling on walkers for annual fundraiser</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://hubnow.ca/author/jwhitman/">Janet Whitman</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Janet Whitman"></span><meta itemprop="datePublished" content="2021-02-16T14:09:43+00:00"><meta itemprop="dateModified" content="2021-02-16T14:09:47-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hubnow.ca/premier-designate-staying-course-on-covid-19-response/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="//hubnow.ca/wp-content/uploads/2016/07/HN-launch-graphics-01.png"></span><meta itemprop="name" content="Hub Now"></span><meta itemprop="headline " content="Premier-designate staying course on COVID-19 response"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hubnow.ca/wp-content/uploads/2021/02/iain-rankin-headshot-2-compressed.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span>        </footer>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar  td_uid_3_602cc75f77dd7_rand td_block_template_4">
<style>
/* custom css */
.td_uid_3_602cc75f77dd7_rand.td-a-rec-img {
text-align: left;
}
.td_uid_3_602cc75f77dd7_rand.td-a-rec-img img {
margin: 0 auto 0 0;
}
</style><!-- BigBoxA -->
<div class="lb-ad" id="div-gpt-ad-1123405706880-0" style="text-align:center;">
<script>
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1123405706880-0");
});
</script>
</div>
<!-- BigBoxB -->
<div class="lb-ad" id="div-gpt-ad-1123405706881-1" style="text-align:center;">
<script>
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1123405706881-1");
});
</script>
</div>
<!-- DoubleBigBoxA -->
<div class="lb-ad" id="div-gpt-ad-1123405706882-2" style="text-align:center;">
<script>
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1123405706882-2");
});
</script>
</div>
<br>
<!-- Adsense -->
</div><aside class="td_block_template_4 widget widget_weather_atlas"><h4 class="td-block-title"><span>Weather</span></h4><div class='weather-atlas-wrapper' style='background:#045689;border:1px solid #004578;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #004578'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Truro</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-26'></i><span class='temp'>3°</span><div class='current_text'>Cloudy</div><div class='sunrise_sunset'>7:10am<i class='wi wi-fw wi-weather-32'></i>5:43pm AST</div></div><span class='current_text_2'>Feels like: -3<small>°C</small><br />Wind: 29<small>km/h</small> W<br />Humidity: 92<small>%</small><br />Pressure: 996.28<small>mbar</small><br />UV index: 0</span><div class='hourly hours' style='border-bottom:1px solid #004578'><span class='extended_hour extended_hour_1'>05<small>h</small></span><span class='extended_hour extended_hour_2'>06<small>h</small></span><span class='extended_hour extended_hour_3'>07<small>h</small></span></div><div class='hourly'><span class='extended_hour extended_hour_1' title='Cloudy'>0<small>°C</small><br /><i class='wi wi-fw wi-weather-26'></i></span><span class='extended_hour extended_hour_2' title='Cloudy'>-2<small>°C</small><br /><i class='wi wi-fw wi-weather-26'></i></span><span class='extended_hour extended_hour_3' title='Cloudy'>-2<small>°C</small><br /><i class='wi wi-fw wi-weather-26'></i></span></div><div class='daily days' style='border-bottom:1px solid #004578'><span class='extended_day extended_day_1'>Thu</span><span class='extended_day extended_day_2'>Fri</span><span class='extended_day extended_day_3'>Sat</span></div><div class='daily'><span class='extended_day extended_day_1' title='Mostly Sunny'>-6/-14<small>°C</small><br /><i class='wi wi-fw wi-weather-34'></i></span><span class='extended_day extended_day_2' title='PM Snow Showers'>-4/-10<small>°C</small><br /><i class='wi wi-fw wi-weather-14'></i></span><span class='extended_day extended_day_3' title='Snow'>-3/-11<small>°C</small><br /><i class='wi wi-fw wi-weather-16'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #004578'><a href='https://www.weather-atlas.com/en/canada/truro' title='Weather Atlas - Weather forecast Truro, Canada' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Truro, Canada &#9656;</span></a></div></div></aside>                                </div>
</div>
</div> <!-- /.td-pb-row -->
</article> <!-- /.post -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<!-- Footer -->
<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
</div>
<div class="td-pb-span4">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://hubnow.ca/"><img class="td-retina-data" src="//d18a4jk7lueu8m.cloudfront.net/wp-content/uploads/2017/07/Advocate-Media-Logo-footer.png" data-retina="//hubnow.ca/wp-content/uploads/2017/07/Advocate-Media-Logo-footer-x2.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>With 100% local content, Hub Now offers a healthy balance of politics, news, arts, entertainment, opinion and sports that captures all the things that make up Colchester County.<div class="footer-email-wrap">Contact us: <a href="mailto:raissatetanish@tatamagouchelight.com">raissatetanish@tatamagouchelight.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Hub-Now-202576676450847/?fref=ts" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="mailto:raissatetanish@tatamagouchelight.com" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span></aside></div>            </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-374"><a href="https://hubnow.ca/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-375"><a href="https://hubnow.ca/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2950"><a href="https://hubnow.ca/frequently-asked-questions/">FAQ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4460"><a href="https://hubnow.ca/membership-account/">Membership Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow td-menu-item td-normal-menu menu-item-5580"><a href="http://#"><a href="https://hubnow.ca/wp-login.php">Log In</a></a></li>
</ul></div>                </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Hub Now | Advocate Media                 </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<script type="text/javascript" src="//hubnow.ca/wp-content/custom_code/archiveCode.js"></script>
<script type="text/javascript" src="//hubnow.ca/wp-content/custom_code/newsletterCode.js"></script>
<!--<script type="text/javascript" src="//hubnow.ca/wp-content/custom_code/paywallCode.js"></script> -->
<!--<script type="text/javascript" src="//hubnow.ca/wp-content/custom_code/sliderCode.js"></script>-->
<a rel="nofollow" style="display:none;" href="https://hubnow.ca/?blackhole=401522a9d6" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<div id="glt-translate-trigger"><span class="notranslate">Translate »</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag canada"></a></li><li id="French"><a href="#" title="French" class="nturl notranslate fr flag French"></a></li></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,fr', autoDisplay: false}, 'google_language_translator');}</script>		<!-- Memberships powered by Paid Memberships Pro v2.5.4.
-->
<!--
Theme: Newspaper by tagDiv.com 2019
Version: 9.7.2 (rara)
Deploy mode: deploy
Speed booster: v4.7
uid: 602cc75f7a2ed
-->
<meta http-equiv="imagetoolbar" content="no"><!-- disable image toolbar (if any) -->
<script type="text/javascript">
/*<![CDATA[*/
document.oncontextmenu = function() {
return false;
};
document.onselectstart = function() {
if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
return false;
}
else {
return true;
}
};
if (window.sidebar) {
document.onmousedown = function(e) {
var obj = e.target;
if (obj.tagName.toUpperCase() == 'SELECT'
|| obj.tagName.toUpperCase() == "INPUT"
|| obj.tagName.toUpperCase() == "TEXTAREA"
|| obj.tagName.toUpperCase() == "PASSWORD") {
return true;
}
else {
return false;
}
};
}
document.ondragstart = function() {
return false;
};
/*]]>*/
</script>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|PT+Sans:400|Open+Sans:300italic,400,400italic,600,600italic,700&ver=9.7.2' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='td-theme-css'  href='https://hubnow.ca/wp-content/themes/Newspaper/style.css?ver=9.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-child-css'  href='https://hubnow.ca/wp-content/themes/Newspaper-child/style.css?ver=9.7.2c' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//hubnow.ca/wp-content/cache/wpfc-minified/d390dde2/8avog.css" media="all"/>
<script type='text/javascript' src='https://hubnow.ca/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.8' id='scripts-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit' id='scripts-google-js'></script>
<script type='text/javascript' src='https://hubnow.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://hubnow.ca/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://hubnow.ca/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://hubnow.ca/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://hubnow.ca/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://hubnow.ca/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://hubnow.ca/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://hubnow.ca/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://hubnow.ca/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://hubnow.ca/wp-includes/js/dist/dom-ready.min.js?ver=aca9d46a9f06d1759d4bcd73ba659133' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://hubnow.ca/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://hubnow.ca/wp-includes/js/dist/a11y.min.js?ver=410fc057d03809dd6a54fcc90ceca441' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://hubnow.ca/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://hubnow.ca/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=9.7.2' id='tdModalPostImages-js'></script>
<script type='text/javascript' src='https://hubnow.ca/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.7.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://hubnow.ca/wp-includes/js/comment-reply.min.js?ver=a8cd8ce655b69778279461bf041144fb' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hubnow.ca/wp-includes/js/wp-embed.min.js?ver=a8cd8ce655b69778279461bf041144fb' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=a8cd8ce655b69778279461bf041144fb' id='google-recaptcha-js'></script>
<script type='text/javascript' id='mc.grid-js-extra'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://hubnow.ca/wp-content/plugins/my-calendar/js/mc-grid.js?ver=a8cd8ce655b69778279461bf041144fb' id='mc.grid-js'></script>
<script type='text/javascript' id='mc.list-js-extra'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://hubnow.ca/wp-content/plugins/my-calendar/js/mc-list.js?ver=a8cd8ce655b69778279461bf041144fb' id='mc.list-js'></script>
<script type='text/javascript' id='mc.mini-js-extra'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://hubnow.ca/wp-content/plugins/my-calendar/js/mc-mini.js?ver=a8cd8ce655b69778279461bf041144fb' id='mc.mini-js'></script>
<script type='text/javascript' id='mc.ajax-js-extra'>
/* <![CDATA[ */
var mcAjax = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://hubnow.ca/wp-content/plugins/my-calendar/js/mc-ajax.js?ver=a8cd8ce655b69778279461bf041144fb' id='mc.ajax-js'></script>
<script type='text/javascript' id='mc.mcjs-js-extra'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hubnow.ca/wp-content/plugins/my-calendar/js/mcjs.js?ver=a8cd8ce655b69778279461bf041144fb' id='mc.mcjs-js'></script>
<!-- JS generated by theme -->
<script>
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[7802]");
});
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'https://hubnow.ca/wp-content/themes/Newspaper-child/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'https://hubnow.ca/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<!-- Header style compiled by theme -->
<style>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</style>
</body>
</html><!-- WP Fastest Cache file was created in 1.3942141532898 seconds, on 17-02-21 3:35:59 --><!-- via php -->